Frequently Asked Questions

Are all the infyways Joomla Extension compatible with 3.x?

We have more than 60 joomla extensions and all our extensions are compatible with Joomla 3.5.x. We have tested all our extensions on 3.5.1 and have made it compatible. If you face any compatibility issue. Please use the support system, our team will help you to fix the issue.
 Last updated Mon, May 2 2016 8:35pm

Infyways Solutions Private Limited

Joomla Extension Store support@infyways.com

Please Wait!

Please wait... it will take a second!